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We’re going to have great fun, and YOU are going to do things with photographs and graphic design 
you never thought possible. You will amaze your friends, impress girls and maybe even make money!  
With Photoshop more than any other product on the market today you can lose weight, replace hair 
loss, remove wrinkles, increase your bust size and straighten those crooked teeth!  Don’t believe 
me?  Just look at the pictures!   

Imagine you want to learn to fly an airplane. So you go out and buy a really good airplane, say a 
Boeing 747 jetliner.  
 
To learn how to fly you: 
    • Just sit in the cockpit, flipping switches and knobs hoping the thing will start flying. 
    •Buy a thick book on flying, such as The FAA Engineering Principles for Com�mercial  Aviation. 
    •Get a buddy, a U.S. Air Force fighter pilot, to show you a trick or two on a Sunday afternoon. 

But you never do really learn to fly. Actually you never even get off the ground. You just have this 
expensive airplane sitting in the hanger.  

For many people, this is their experience with Adobe Photoshop.

Years ago, I started with an early version of Photoshop LE.  It was fairly simple and by poking around 
and muddling through I was able to teach myself Photoshop. 

But that was about seven versions ago. The present version (CS3) of Photoshop is so powerful, so 
complex, that for many people, learning Photoshop today is like the impossible task of learning to fly 
in a Boeing 747 jetliner. 

As a result of Photoshop’s present power and complexity, many people have a program they can’t 
use, or can only use to a limited degree.  They never get off the ground.

But it doesn’t have to be that way. I’m going to teach you how to fly. I have taught this program many 
times, to many people.  Some of them were young, some old. Some were computer geeks; others 
were computer idiots.

I have learned how people learn Photoshop. I’ve learned how to teach Photoshop, and I can teach 
Photoshop to you. 

  

introduction

IN.1 Welcome to the World of Photoshop

IN.3 Mac or PC?

IN.4 Which version of Photoshop?

IN.2 How most people learn Photoshop

First off, you don’t have to have a Mac to use Photoshop. If you have a Mac that’s great. If you don’t, 
don’t run out and buy one. 

Photoshop works virtually the same on a PC or a Mac. Anything you can do on one, you can do on 
the other.  

Since PCs have over 90 percent of the market I’m writing this book primarily to PC users.  If you are 
running  a Mac. Don’t worry about it. This book will work just fine for you. 

Most Mac users already know all this, but when a PC instruction says... then hold down the Ctrl 
key... Mac users hold down the Command (apple) key.  When PC instructions  say... right Click your 
mouse, Mac users hold the Alt key and click their one-button mouse. And the Preferences palette, 
which is accessed on a PC  through  the Edit menu, is under the Photoshop menu on a Mac.  

While the interface is cosmetically different, I just can’t believe any Mac user can look at a PC screen 
shot and not immediately recognize what he needs to do on his Mac. 
 
This is a non-issue. 

This book is written for Photoshop CS3.  If you have CS2, all is not lost. With very few exceptions, 
everything CS3 has, CS2 has.  Most of the last few upgrades, to CS, CS2 and to CS3 have been 
to the “bells and whistles” rather than to the core program.  And since this is a basic book, we deal 
primarily with the core tools and techniques.  

I don’t really recommend this book to users of Photoshop Elements. While Elements has many of 
the same tools and techniques, they will work just differently enough to make learning difficult from 
this book. 

Photoshop Lightroom, is a completely different program and this book doesn’t really have any useful 
information for those users. 

However, you can order this book in it’s earlier versions for the earlier programs by e-mailing doug@
douglashenderson.com.  
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1. We are going to simplify the program as much as possible.
Photoshop gives you several ways to do each operation, but I am only going to show you one way.  
You can learn other ways, hidden icons, keyboard shortcuts, hot keys, etcetera later.  But for now, 
let’s just get the basics down. 

2. We are going to learn stuff in a specific order at a specific pace.
As a baby you learned how to crawl, then how to walk.  Only after you got good at walking did you 
learn how to run. 

I’m not going to teach you all the ways to balance color in one session.  I’ll teach you the easiest way, 
and then after you’ve used it awhile, I’ll show you a better way.  Later I’ll show you the most accurate 
way.  Your brain has to digest stuff awhile. We are going to avoid “information overload.” 

3. We’re going to learn by seeing.
You need good images to work with in Photoshop. From the www.nowbooks.us website you have 
access to all the dozens of images  used in the projects in this book. There are good and bad ex-
amples of design, source images and more. The images for each chapter are in the folder of the 
same number.

4. We’re going to learn by doing.
There are projects in each session. Not just busy work, but the kind of stuff you are called on in real 
life to produce for paying clients.  The projects are listed on the Project Index  on page 148, so if you 
wish you can just go to a specific project and learn only what you need to accomplish that project.

5. We’re going to have knowledge where we can find it.
This is manual is indexed and cross-referenced like a study Bible.  The red numbers, like  9.4 , refer 
you to chapter 9, section 4, for more info.  We’ve got a Project index (p.152), an I want to: index (p. 
149), a Cheap Trick index (p.155) and a Topic index (p.152) in addition to chapters 1-10 and appen-
dixes on getting good color (Dealing with Color; p. 157) and resolution (Resolution; p. 165)
 
6. We’re going to learn not just how but when and why to do stuff.
Wisdom is the ability to use knowledge.  There are people who have Photoshop knowledge without 
wisdom.  Let’s learn some design principles so you will not only know how, but when to do the things 
you are going to learn to do.

7.  We’re going to get “tricky.”
Each chapter in the book has two “cheap tricks.”  These are “gee-whiz” sort of things that I think you 
will enjoy. Finished versions of the tricks are in the files labeled as CT#2 (cheap trick number so and 
so). The tricks are also indexed under the Cheap Tricks Index on page 155. 

And away we go….

IN.5 This is how we are going to do it: W
O

R
K

S
PA

C
E

Start your computer and let’s get to work.

Workspace, Tool bars, Palettes
Open Photoshop by clicking on the icon on the desktop, or by clicking on: START>All Programs> 
Adobe Photoshop CS2. If you are using a Mac computer, double click on the Photoshop Icon in the 
Dock at the bottom of your screen, Double click the icon on the desktop or open Photoshop from the 
Applications folder in the hard drive.

After the program opens, close the  Welcome Screen. Then, from the drop menus at the top of your 
screen, click on the File menu, then click Open. From the Open dialogue box, where it says “Look In” 
click the ▼. Browse to the Photoshop Now files that are either on your network(schools) or that you 
have downloaded from the www.nowbooks.us website. There you will find ten folders (one for each 
chapter); double-click on One. Select big_air.jpg and click the Open button.

Just to get everybody’s computer screen looking more or less the same, click on Window>Workspace> 
Default Workspace.

This is what you should be seeing on your screen, without the red words, of course.
It will look slightly different on a Mac but not much. 
 

Workspace, Toolbars, Palettes, Pixels, Viewing, Color Theory 1, 
Clouds, Choosing colors, Painting, Selecting, Cropping, Redeye

1.1

This is the Program Window.

Follow through with me and locate the items on your screen.  For the rest of the book these are the 
names we will be using for these items . 

CHAPTER 1 
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Click on the drop-down menu labeled Window. This menu controls which palettes are visible (the 
ones with a  ) and which are hidden (those without a  ).  Show or hide a palette by clicking it’s 
name in this menu. This clicking to change is called toggling; like a toggle switch. 

Notice over on the right side of your 
screen. The tall vertical stack of pal-
ettes is called a Dock.  The column of 
icons isn’t called anything; they’re just 
icons. 

The logic is that palettes that we use often, but not all the 
time, are behind the icons.  We can quickly click on them 
to pop them out, then click’em again to hide them. 

At any time we can convert the whole stack of icons to a 
dock or collapse a dock down to just icons by clicking the  
►► in the dark gray bar at the top of the icon/dock stack. 

Show or hide all palettes and the tool bar by hitting the 
TAB key.

Zooming
If we are going to be working on pictures, we are going to 
have to look at them.  Look at them closely.  Look at them 
without distraction. We need to look more closely at this 
big_air.jpg image. 

To Zoom in on the image: Hit the Control Key (labeled 
Ctrl on your keyboard) and the + (plus) key. Hit it again. 
And again. 

To Zoom out on the image: Hit the Ctrl Key and the
 - (minus) key. 

To Zoom the image until it fills the screen without  extending under any palettes, hit the Ctrl key 
and the 0 (zero) key. 

Okay, this isn’t hard to remember. 
Just hold down the Ctrl key and hit:   +  to zoom bigger
				      -  to zoom smaller
				      0  to zoom to fit.

Now look in the title bar of your image.  It says, big_air.jpg @ 200%, or some other percentage fig-
ure. Hit Ctrl + and Ctrl – and as you zoom in or out this percentage figure will change.  This is the 
percentage of enlargement.   

So… enlargement of what?

Understanding Pixels
A computer has only one way to display pictures on the monitor screen.  We can work with it or work 
against it, but just like the law of gravity, it will always be there. Understanding how the computer 
shows us images is Muy importante  to Photoshop work.

Hit the Ctrl + keys repeatedly to zoom in until you can’t zoom in any more. 

1.2

1.3

CHAPTER 1 
At the  top of the screen, you see what you see in any other program; a bar with the program’s name (in 
this case Adobe Photoshop ) and then the standard buttons to minimize, maximize or close the program.  

Then  just  below  that  you  see  the  usual  list  of  drop-down   menus:

File   Edit    Image    Layer    Select    Filter    View    Window    Help 

Right now we’re just getting an overview of the program as a whole, we will talk about what are in 
these menus later. I just want you to find them so you will know where they are later. 

Just below the list of drop-down menus is the Options Bar.  This options bar runs all the way across 
the screen. This is used to set various options for whatever tool you are using. More about it later.

Image Window
The image you opened appears in a window with a gray line around it, and a blue title bar at 
the top. The title bar has the name of the image file, the file type, (.jpg) a percentage number 
that shows the enlargement, and a mode (RGB). More about these terms later.

Tool bar
The tall narrow bar with symbols of ropes and brushes and fingers and arrows on the 
left side of your monitor is the Tool bar. Each symbol, or icon, represents a tool.  To 
use a particular tool you just put your cursor on the icon and click; your mouse cur-
sor becomes that tool. The cursor remains that tool until you pick another one. 
 
Each tool has a set of options specific to that individual tool, which are changeable in the Op-
tions Bar. For instance, if you click on the paintbrush. The Options Bar automatically changes 
to display options for adjusting the paintbrush. From the Options Bar you can then adjust the 
size of the brush, how opaque your paint stroke will be, etc.  

Click and drag the top of the tool bar to drag the Tool bar to somewhere else on your screen.
Click the two tiny triangles at the very top to change the narrow, one tool-wide tool bar to a 
fatter, two-tool wide tool bar.  It doesn’t work any differently, if just gives you a choice in how 
you want your tool bar to look.

Some tool icons have a tiny triangle in the corner. 
By putting the cursor over those icons and holding 
down the mouse button, a menu slides out, reveal-
ing even more tools below the top one. 

Palettes
In Photoshoptalk, Palettes are a little place to store choices, like colors, or brushes, or fonts. On 
the right side of your screen are many of these palettes  storing Photoshop’s many, many choices.  
 
Notice there are palettes on top of palettes. Bring a lower palette to the top by clicking on the 
file folder tab. 

Minimize a palette by clicking the underscore sign 
in the upper corner of the palette, just as you do for 
complete programs. Close a palette by clicking the 
X in the upper corner.
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When Photoshop displays an image on screen it describes enlargement as a percentage.

At 100%:  one image pixel is displayed by one pixel on the monitor.  
At 400%:  one image pixel is displayed by four pixels (two wide, two tall) on the monitor. 
At 25%:    four image pixels (two wide, two tall) are displayed by one pixel on the monitor.

What this means to you is that your most accurate view of your image is at 100% enlargement, 
where one pixel on your image is exactly one pixel on your monitor.  

Make your critical decisions when viewing at 100%.  

Zoom in until you get to 300%.  At this point you are seeing the image very closely, but you can’t 
see very much of the image. 

You are looking at the image through a window that is smaller than the image.  Portions of the im-
age outside of the window are hidden to you. 

Using your mouse, move the on-screen cursor until it is over the very edge of the window.  When 
you get to the right spot the cursor will turn to a ↔ .   By holding down the mouse button and 
dragging you can re size the window.  

But at 300% you still can’t see all of the image. 

You can move the image around inside the window by using the scroll bars at the bottom and right 
side of the window. 
But this is awkward.  Forget the scroll bars; there’s a better way.

Hand Tool
Take your cursor over to the tool bar and go to an icon that looks like Mickey Mouse’s hand.  This 
has been most appropriately named the “hand” tool. 

Click on the hand tool and your cursor becomes a hand.  Put the hand over the image, then click 
and drag.  You are moving the image “under” the window.

Viewing 
Click and hold down the mouse button on this icon.  A fly-out menu with four icons appears. 

1.4

1.5

1.6

These icons control Photoshop’s viewing environment. 

I wanted you to see this fly-out menu 
so you could make sense out of what 
we are about to do.  We need to switch 
between these viewing modes more of-
ten than you might think. So often that I 
don’t want you to use this fly out menu, 
I want you to use the F key, which lets 
you cycle through these four viewing op-
tions. 

Click off of this fly out menu, then click the F key to go from the normal Standard Screen Mode to 
the Maximized Screen Mode, then to the Full Screen with Menu Bar Mode, then to the Full Screen 
Mode. 

Click the F key again and you are back to the Standard Screen Mode.

The differences between these modes are:
 • the Standard Screen lets you see the image in a window, and Photoshop itself in a window. 
If you have other programs open you can see their windows also. This is the mode to work in 
when we have multiple images or multiple programs open, such as Photoshop and Indesign. 
This lets you switch back and forth between images or programs with just one click. 

• the Maximized Screen mode doesn’t display the image window or the scroll bars, thus giv-
ing you a larger view of your image, but you can still see other open programs.

•The Fulll Screen Mode with Menu Bar fills out your monitor and hides any other open im-
ages or programs under a gray background. You can now see your image without all these 
distractions. 

•The Full Screen Mode fills our your monitor and hides any other images you have open 
under a black background.  It’s like the Full Screen Mode with Menu Bar, but it doesn’t have 
the Menu Bar, and the background is black. 

The idea is when we have all of Photoshop’s palettes, menus, tools, stuff, etc, etc. out... it’s hard to 
work. You’ve got too much stuff in your way. It’s difficult to accurately evaluate your work; you can 
barely find you work under all these dang palettes.  
 
Checking Your Progress
Okay. So here’s the deal. When doing Photoshop work you must periodically stop and check your 
progress. 

Just hit the Tab key,
The F key once or twice or three times to get to the gray or black background.
Then the Ctrl 0  to size the image to the screen. 

Now you have your image as big as it can get with no distractions. Now, and only now can you re-
ally judge whether or not the change you made to your image is an improvement, or just a change. 
 
It’s very common for Photoshop newbies to try to judge their work while either not zoomed in enough 
to see what they are doing or zoomed up so big they can’t see all of their work.

C
O

L
O

R
CHAPTER 1 

You are viewing the image at 1600%.  At this point, you aren’t seeing the picture anymore; you are 
seeing a mosaic of squares of color. 

These squares of color are the Picture elements that make up the image, referred to in computertalk 
as Pixels.

At 1600% enlargement you are actually seeing the individual pixels that make up 
the image. Notice the pixels are perfect squares of one color. Because of this hori-
zontal and vertical lines are straight and smooth, but diagonal lines or curves are 
“stair-stepped”, “jagged” or “saw-toothed”... Pixelated.

Thus… the smallest dot we can paint
           the thinnest line we can draw
           the tiniest circle or square we can draw… can be no smaller than… one pixel. 

There can be no “fractions” of a pixel. A pixel can only be one color.

Okay. We have established that our image is represented by pixels.  And guess what? Our computer 
monitor displays images by lighting up or dimming little spots of color, also called pixels.

Pixels

P
IX

E
LS
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Color Theory 1: Why choose that color?
Color is an extremely strong stimulus to the human brain. Colors affects us. Choosing colors to 
achieve an end result, as opposed to just “that looks nice” , is the mark of a good designer.

Colors are sometimes described as being “warm” or “cool.” The warm colors are the reds, yellows, 
oranges. The cool colors are the blues, greens, magenta and cyan. 

Visually the warm colors seem to come forward, cool colors appear to recede. 

Warm colors excite us, stimulate our appetites, raise our pulse, enliven us, speed us up, and activate 
us.  Is it any wonder fast-food restaurants are always decorated in warm color schemes?

Cool colors, calm us, sooth us, relax us. Now you know why your dentist’s office is painted pastel 
blues. 

Colors also tend to have meanings within a culture. In Western thought, we associate:

Black   Evil, death and mourning, darkness, night, fear, bad guys.

White   Virtue, virginity, purity, cleanliness, innocence, snow, winter, Alaska.

Red  Fire, hot, stop (red) lights, sex, hookers (red light district), error or warning lights, dan-
ger, excitement.

Pink     Femininity, baby girls, male homosexuality, cuteness, poodles, Mary Kay.
 
Purple  Royalty, wealth or luxury, gaudiness, excess.

Orange Sunshine, oranges, Halloween, autumn.

Yellow  Happy, sunshine, caution.

Brown  The Earth (earth tones) nature, soil, dirty, drab, the 1970’s

Green   Go-ahead (green light), fertility, nature, environmentally friendly, envy, jealousy, in-
experienced (greenhorn).

Blue      boys, truth (true-blue), quality, upper class (blue-blood) royalty, goodness, water,     
peacefulness, sadness.

Gray      dullness, mediocrity, middle, gloom, old-aged (gray-haired) the 1950’s

Be aware that these associations are cultural.  In Japan white is the color of death, not black.  In Afri-
can cultures black represents health and truth while white represents sickness (anemia) and lying. 

Don’t just pick a color. Select your colors for a purpose.

1.8             All ya gotta do:  Tab,
                                      F, 
                                      Ctrl 0.

That should make a clever acronym, but if does I can’t figure out what it is.

We are about to start painting on a photograph, but before we can paint, we need to chose a color 
to paint with.

Choosing Color
In the bottom third of the tool bar you will see two squares of color.  In your book it’s a red square 
and a white square. In the way Photoshop “talks” the top, red box is the “foreground” color, the white 
square is the “background” color. 

This has NOTHING to do with what is in the foreground or background of your picture. It’s just what 
the program calls the colors in those boxes.

When you paint a stroke, you will paint with whatever color is in the foreground color box. 
When you delete an area the background color will be what is “under” that area. 

So how do we select colors for the foreground /background color boxes?

 We have five ways of choosing these colors. From least sophisticated to most: 

1. Default colors (black and white) Because our most often used color scheme is black 
on a white background (just like this book!) we can quickly choose both of those colors by 
clicking here.
2. Swatches Palette If you don’t see a palette labeled Swatches, click>Window and put a 
 by swatches. Like picking a color from swatches in a paint store, we can choose a fore-
ground color by clicking on any color in the swatches palette. Notice, when we pass the cur-
sor over the swatches  the cursor changes to an eyedropper.  The metaphor is the eyedrop-
per sucks up a sample of color that we are choosing to paint with. This is called “sampling.” 
After you have chosen your foreground color you don’t have to re-select your previous tool. 
The eyedropper will revert to the previous tool when you leave the swatches palette.
3. Color Palette If you don’t see a palette labeled Color, click>Window and put a  by 
Color. The Swatches Palette was like picking a color from a crayon box, but what if no 
crayon in the box satisfies? What if we want to mix our own color? The Color palette lets us 
move slider bars to mix any variation of color we want. As we move the sliders we see the 
new color appear in the tiny color boxes on the palette and also in the foreground color box 
in the tool bar. 
4. Eyedropper Often the exact color we need is already in the image. You can choose a 
color from any pixel in the image using the Eyedropper. Select the Eyedropper from the Tool 
bar (right side, second up from the color boxes). This is the same tool your cursor automati-
cally changed to when it passed over the Swatches Palette. Now put the Eyedropper over 
the color you want to sample in the image and click. The exact color you clicked on is now 
the foreground color in the Tool bar, ready for you to paint with.
5. Color Picker Click directly on the foreground color box. A very sophisticated dialogue 
box appears giving you myriad options for choosing colors. This is so sophisticated that we 
won’t talk about it in chapter 1.  We’ll save it for later. 

Okay, we have so many options for setting the foreground color… but how do we set the back-
ground color?

Easy. Set the background color by choosing it as a foreground color first, then swap the foreground 
color to the background by clicking on the double-headed bent arrow by the color boxes. 

1.7
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When you selected the Brush the Options Bar changed to display all the Options, or settings available for the 
Brush. I know you can just see it here, but that won’t do you any good. On your screen, In this Options Bar find:    
brush icon, (the tool presently selected in the tool bar) 
            an icon showing you the brush’s shape (round) and it’s size, in this case 13 pixels in diameter.
	                    a Mode drop-down menu; Normal is it’s default setting (more on this later). 
                                        	     an opacity setting. 
                                                  		  a flow percentage
                                                           		        an airbrush icon (a tiny paint sprayer)

While that’s a lot of adjustments for a simple brush, that’s not all. Click on the 
 beside the brush shape. The box (shown at left) that drops down is the 
brushes palette. This gives you:

●a slider bar to adjust brush size.
●a slider bar to adjust hardness. This is a hard brush:
			              
			              This is a soft brush: 

Below the slider bars is a table showing you brush “tips.” Notice there are 
scroll bars on the palette; you have many brushes from which to choose. 
Brushes can be round (typically the most useful) square, a shape or ?

Your palette may look different. It may show brush tips at the left, followed 
by an example of the sort of stroke that brush would make. Of course either 
palette works the same; just double click on a brush to choose your brush and 
hide the drop-down brushes palette. You can change how the palette looks 
but don’t worry about that now. 

Choose a brush from the palette and paint a few strokes.  Try a different brush and paint again.  Just 
play with this a little while until it makes sense how different brushes or settings effect the painted 
stroke. 

Opacity
In the Options bar leave the “mode” setting at normal. Let’s look at the “Opacity” setting.  

We can control the degree to which this digital paint “covers up” the image beneath the paint with this 
opacity setting. To adjust opacity, just type in a new percentage of opacity or you can click on the ► 
to access a slider bar. 

Try painting across the motorcycle at 20 % opacity and again at 70%. Notice how little or much of the 
motorcycle is visible through the painted area. Paint at 0% opacity and nothing shows up. But at 0% 
opacity, that makes sense doesn’t it?

Opacity: how much you can see 
though something: 

●Wood is 100% opaque, not at 
all transparent.
•Glass is 0% opaque; com-
pletely transparent.
●Your shower door is about 
30% opaque.

Clouds, Smoke, Fire.
Cheap tricks are just little gee-whiz effects.  Try to work though them on your own, but if you just 
don’t get it, open the CT_1 or whatever Cheap trick (CT) number it is in the Photoshop Now folders 
and see what a finished product should look like.

1.  Click on FILE>New. 2.19
2.  In the dialogue box set an image size of 500 x 500 pixels, a resolution of 72 pixels 
per inch. Click OK.
3.  Set foreground/background colors to the default Black/White by clicking the tiny de-
fault color boxes. 1.7
4.  If you don’t see the Swatches palette, go to the Window drop down menu, and put a  
beside Swatches.
5.  From the Swatches palette click on a nice light Blue so you now have blue as the 
foreground color and white as the background color.
6.  Click on the drop-down menu Filter>Render>Clouds.

Hmmmm.  A blue sky with white wispy clouds.  Now you may think this is cool but of 
limited use, but its not.  

This Render>Clouds deal is a Random Pattern Generator.  Every time you use it, it will 
produce a different random pattern.  We can use this to produce backgrounds and such 
that look more “organic” and less “computer-generated.” 

●	 Try this again using Black and White. 
●	 Now try Red and Yellow.

CHEAP TRICK #1 

Painting tools:
the brush, the pencil

 
Photoshop give us several tools to “paint” with, all of which are really just changing pixels from their 
former color to the color we chose. To demonstrate this, pick some bright color from the swatches 
palette by clicking the mouse on your chosen color. That color appears as the foreground color in 
the color boxes.

Brush. This is the painting tool we are discussing right now, Click on the brush to select it.

But this is the History Brush which we are NOT discussing right now. If you see a backward curl-
ing arrow you’re looking at the wrong tool.

If you don’t see a brush, but a pencil, that’s because the Brush and Pencil are “on top of each other”. 
Click and hold on the Pencil Tool in the Tool bar and you will get the little fly-out menu from which 
you can select the Brush.  Remember that whichever tool you have selected will appear depressed 
in the Tool bar.  

Anyway; select the brush.  Move your cursor over the image.  Your cursor appears as a circle. This 
circle represents the size of your brush. Now hold down the left mouse button, and  move (click and 
drag) your brush across the image.  You should see a streak of whatever color you had chosen ap-
pear across the image. 

Now look at the Options bar  at the top of your screen. 
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Put your cursor over the brush icon on the tool bar 
and the little menu that pops out gives you access to
the other, similar painting tool: the Pencil. 

The Pencil
The Pencil is almost the same as the Brush.  The two only differ in the type of stroke each paints:

Brush.        Softer, less definite, fuzzier stroke 
Pencil.        Hardest, most definite, specific stroke.

Try both tools using different brush sizes and different opacities.  Try different colors. 

The Brush has an option in the options bar the pencil does not; the Airbrush.  With both the Pencil 
and Brush when you stop moving, they stop painting, even with the mouse button still held down.   
But with the Airbrush option selected for the Brush tool, the Brush continues to “build” paint as long 
as the mouse button is held down. 

Try it and see what I mean. This Airbrush option is used for some special effects later.

Straight Lines
About now you are probably noticing that it is difficult, very difficult, to draw a decent straight line 
with a mouse. 

Drawing with a mouse is about like drawing with a brick. Most Photoshop Guru’s prefer drawing with 
a trackball or a graphics pad, but for now, use what you have.

Photoshop gives you a little help. 

To draw straight lines using the Brush or the Pencil, click the mouse once where you want the line to 
start. Then move the cursor to where you want the line to end. Then, hold down the shift key, and 
click the mouse again. The program paints a straight line for you, from the first click to the second 
one.

To draw a straight exactly horizontal, or vertical line,  hold down the shift key while you drag.

Play around with this until the circuits connect in your brain, until it makes sense to you, then click 
on File>revert. This will cause the Kawasaki image to revert back to the way it was when you first 
opened it. Now we can move on to the next concept. 

Selecting
Painting or drawing with any precision or finesse using a mouse is just difficult.  We need better con-
trol of things.  We need the same sort of help a house painter gets from a big plastic drop cloth and 
a roll of masking tape. 

Now stick with me here, because this is an important concept.
By using masking tape and a drop cloth the painter “selects” what part of the wall will get painted, and 
“masks” what part of the wall he doesn’t want painted. 

By using a drop cloth, the painter SELECTS what CAN be painted, and MASKS what CAN’T be 
painted.   

Selected is the OPPOSITE of Masked, and visa-versa. 

Photoshop provides us the digital equivalent to drop cloths and masking tape with “selection” tools. 

Selecting means that we are SELECTING which pixels WILL get painted (or colored, or darkened, or 
whatever) and MASKING which pixels WON’T get painted.
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To make sense of this, from the Tool bar, click on the Rectangular Marquee selection  tool. 

Click and drag diagonally down across the image. When you release the mouse button you will 
see a rectangle of blinking dashed lines.  In the graphic design world the correct technical term 
for these blinking dashed lines are: Marching Ants.  

Now click on the Paintbrush and paint a stroke 
across the selected area… extending past the se-
lected area. 

You will see that the brush painted only on the
pixels that were inside the selected area; we only 
painted on the selected pixels.

We have “masked” off the pixels outside of the ants, like covering them with an invisible digital 
drop cloth, we can’t get paint on them.  Want to see this digital drop cloth? In the tool bar, just 
below the Color boxes is a rectangular button with a circle in the middle of it.  This button controls 
how we “see” the mask. 

It’s default normal mode shows the marching ants. Click the button down to change your view from 
the Normal View to the “Quick Mask” mode which lets you see what is and is not masked/selected.  
The area outside of the selected area turns orange. This mimics the old print industry technique 
which used ruby-lith masks.  Normally, we will work in the Normal Mode (that’s why it’s called nor-
mal), but know that when you need to you can  switch over to this Quick Mask mode to actually see 
what you have selected and what you have masked.  

Return to the Normal Mode by clicking the button again, so you again see marching ants.

Because this technique of selecting/masking is so important we have several tools, many options 
and even an entire drop down menu dedicated to selecting/masking. Don’t just read this stuff, or it 
won’t stick with you. Try each of these selection tools out as you read about them and they will make 
much more sense.   

Pixels inside the 
Marching Ants are:

“selected”. 

Pixels outside the
 Marching Ants are 

“masked”.
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Selection Tools
1. Marquee: 
Select the rectangular marquee by clicking on it.  Move your cursor over the image, then click 
and drag the mouse diagonally across the image to create a selection. Notice when you click 
a second time to start a new selection the former selection is no longer selected.

There are 4 types of marquees.

With the Marquee selection tools the options available from the Options Bar are different 
than they were for the painting tools.  At the far left we have the icon of the tool we currently 
have selected; in this example it should be a small rectangle made of dashed lines.

Next we have a little group of four icons. These icons are a type of button called “radio but-
tons.” Like the radio station buttons on your car radio: you can only pick one at any time.  
These four buttons offer us a choice of four different ways to work this marquee selection 
stuff.  This will make more sense later but the four variations are:
                                                      

By holding down the mouse button 
on the Marquee icon on the toolbar a 
“pop-out” menu appears allowing you 
to choose from four different shapes 
to make selections.

 

 

NORMAL You make the first selection. When you  make a second selection,  the 
first “de-selects” and is no longer selected.

ADD TO. You make the first selection. When you make the second, the  
first is still selected. You modified your original selection by adding to it.

SUBTRACT You make the first selection. If you make a second, the 
area where the second overlaps the first will be deselected. You 

modified your original selection by subtracting from it.

INTERSECT You make one selection.  When you make a                       
second selection, only the area where the two overlap, or 

intersect, remains selected. 

So you could drag the cursor to make a selection,  then add to it or subtract from it or inter-
sect it,  until you get just the area you want selected.  

Next we have an option for Feathering. Feathering means: do we want the edge of our se-
lected area to be hard, crisp, precise and specific OR soft, fuzzy and blurred?

A feather of 0 means crisp. As the number goes up 
the edge gets fuzzier. Why feather? Because a feath-
ered edge is less noticeable than a hard edge.

1.12 Next we have a check box for anti-aliasing.  Don’t bother with this now; we will talk about it later. 

Next we have a Style. The choices are:
●Normal.  What we drag is what we get. It just is what it is. 
●Fixed aspect ratio.  The proportions (ratio of height to width) will stay the same regardless of 
the size or direction we drag the mouse. 
●Fixed Size.  You specify the exact height and width of the selection.  You type in the dimension 
you choose, in any units you choose, such as 8 in for eight inches or  640 px for 640 pixels.  When 
you click the cursor on the image your selection will appear, the exact size you specified.

Most of the selection tools have the options of New, Add, Subtract and Intersect, Feather, and Style.  
Thus enabling you to modify your selections to select what you want, all you want and nothing you 
don’t want. 

2. Lasso. The Lasso tool (looks like a rope). When you click 
and drag with it, whatever you “loop” around is selected. 

When you close your loop (get back around to where you 
started) and release the mouse button, the pixels inside 
your loop will be selected.
 
Like the rectangular marquee the lasso has the same four radio buttons (new, add, subtract and 
intersect) and the ability to set feathering. But it does not have the fixed aspect ratio or the fixed size 
the rectangular marquee does.  

The lasso tool is useful for selecting odd-shaped areas. 

3. Polygon Lasso The polygon lasso is similar to the lasso. It’s under the lasso icon.  The icon looks 
like a bent coat hanger. You also use it to loop around the pixels you wish to select, but this lasso 
only has straight lines. 

Understanding the polygon lasso.
It’s like taking a broken rubber band and thumb-tacking one end of it to where you want to start 
your selection, then stretching the rubber band and putting a second thumb-tack. Stretch the rubber 
band again in another direction, as far as you want, then put a third thumbtack. Then a fourth, then 
cross back over the first line. Everything enclosed inside the loop of stretched rubber band will be 
selected.

Try this by selecting the polygon lasso tool from the tool bar. Put your cursor anywhere on screen. 
Click the mouse once (you have just put the first thumbtack in your rubber band) then move the cur-
sor to a new location and click again (you have stretched the rubber band and placed the second 
thumbtack). Click again in a new place (third thumbtack). Move and click as many times as you want, 
setting as many “thumbtacks” as you need to enclose the area you want to select, then cross back 
over the first line you made. Finally, hit the return or enter button and your selection will close and the 
rubber band will turn into marching ants. 

If you decide that the polygon lasso wasn’t what you wanted, but you can’t seem to get out of it... 
just hit the ESC (escape) key on your keyboard to get out of the polygon lasso. 

This sounds more complicated than it really is.  Try it and it will begin to make sense. 

The polygon lasso is useful for selecting shapes with straight sides. 
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4. Magnetic Lasso  Frequently the area you are trying to select will differ from the other areas in color 
or tone. There will be an area of contrast between what you want and don’t want.
  
Also under the Lasso/polygon lasso icons is the Magnetic lasso, which looks like a bent coat hanger 
with a horseshoe magnet (who comes up with this stuff?).

Look at the big_air.jpg image. If you tried to select just the motorcycle, but not the sky, using the 
rectangular or elliptical marquee, you couldn’t do it. You would always end up with some bits of sky in 
your selection. It would be possible to select just the motorcycle with the lasso or the polygon lasso, 
but it would be a slow, laborious process. 

Choose the magnetic lasso and move your cursor in close to the motorcycle. 

Click on the edge of the motorcycle, where blue sky meets motorcycle. The magnetic lasso, just like a 
magnet sucking to metal, automatically clings to the edge of the motorcycle. Slowly move your cursor 
around the motorcycle, the program “sees” the area of contrast and magnetically “snaps to” it. You 
don’t even have to be exactly on it. 

Go all the way around the motorcycle, returning to where you started.  Cross your 
starting point, and hit Enter on the keyboard; the selection will close and march-
ing ants appear. 

This magnetic lasso is useful, and only useful, for selecting areas that contrast 
from the areas we don’t want.

It would quickly, perfectly select a black cat on a snow bank.  But it would not be 
able to select a polar bear on a snow bank, or a black cat in a coal bin. 

5. Magic Wand
The wand selects by color rather than shape or contrast.  Choose the magic wand 
and click on one of the green fender areas of the motorcycle.

When you clicked on the green area, the wand selected all the green pixels that 
were:
a)  the same color as the one you clicked on
b) contiguous (touching) to the one you clicked on.
 
Tolerance. The sensitivity of the wand is controlled from the options bar with the 
tolerance setting.  

At zero tolerance (most discriminating) the wand will select the pixel you click on 
and ONLY pixels the EXACT same color.  No more, no less. 

At its maximum tolerance, 255, (least discriminating) it will select ALL pixels.

Right now the wand is probably set with a tolerance of 32, and at 32 it will usually 
select all the green panel on the motorcycle. 

Okay, so we’ve got all these selection tools for selecting different stuff different 
ways, and each of these selection tools has the new, add, subtract and intersect, 
plus the options of feathering and many have the style option of normal, fixed 
proportions or fixed size.  But that’s not all yet.  

From the list of drop-down menus at the top of your screen, click on Select.
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Select Menu
The select drop down menu gives you additional options and ways to modify your selections.  I won’t 
go into all of them right now, but do notice from the Select drop-down menu:

you can quickly select: 
	 ALL.              Selects all the pixels in the image.
	 DESELECT  “drops” your selection, or UN-selects everything.
	 RESELECT  selects again what you just un-selected. 
	 INVERSE   “inverts”  your selection. Pixels that were selected are now un-selected, and 
                                    un-selected pixels are now selected.    

You can also
	 FEATHER: Feather an already existing selection.  
	
	 MODIFY: Border: This allows you to select an area so many 				  
		  pixels inside and so many pixels outside of 					   
		  your original marquee; thus changing your rectangular 			 
		  shaped selection into a picture-frame shaped selection
		  Smooth: Smooths and rounds the corners of creaky, 		
	               jerky selections like are sometimes made with the Mag- 
		  netic Lasso or the Lasso. 
		  Expand: Makes the selection larger by the number of 		
		  pixels you specify.
		  Contract: Shrinks the selection by the number of pixels 	
		  you specify. 

Work with these selection tools until this makes sense.  You need a pretty good handle on this select-
ing business before we move on to actually doing something with our selections.

normal  
selection

bordered  
selection

1.13
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1.14

1.15

Crop Tool
 To “crop” means to cut away what we don’t want, leaving what we do.  Choose the crop tool 
from the tool bar.

Click and drag the Crop Tool diagonally over the big_air image. A rectangular area (similar to 
the rectangular marquee) appears. The darkened area outside this rectangle is previewing 
what you are about to “crop.”

Notice the little tiny squares at the cor-
ners and sides of the rectangle. These 
are called handles. 

Drag the handles to move the sides in or 
out until you have “cropped to” what you 
want to retain, and “cropped out” what 
you don’t. Slide the handles around until 
you have cropped down to just the mo-
torcycle, cropping out most of the sky.  

We will see handles on other types of  
marques later. 

At this point, the way Photoshop “thinks” you have the option of “committing” or “rejecting” the 
cropping choice you have just made. 

Photoshop will not go forward until you commit or reject your cropping choice.

Commit your choice by clicking on the  in the Options Bar.
Reject your choice by clicking on the  in the Options Bar.

We will see this  and  business in the options bar again on other tools.  We will be com-
ing back to the motorcycle photo, so after you have cropped it, click on the Edit drop-down 
menu, then click Undo. 

PROJECT:  Red eye.
We have been spending too much time learning.  It’s time to DO something.

Open redeye.jpg from folder One.  Zoom in using Ctrl + until the eyes are BIG. 

“Red eye” is a common problem in snapshots.  It occurs mainly in small “point and shoot” 
cameras with built-in flashes.  This built-in flash is too close to the lens.  Light from the flash 
fires directly into the eye’s wide-open pupil, bounces off the blood-veined retina and reflects 
back to the camera to record on film or CCD as a bright red spot.  Professional photogra-
phers mount their flashes on brackets way above the lens axis so they don’t reflect light 
directly back to the camera. 

A second cause of Red eye is that many small children are demon possessed.  Either way, 
the problem is easily fixed in Photoshop. 
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Like this:
We need to paint out the Red spot.  To do so you will need to see exactly what you are doing.
Zoom in by clicking on Ctrl + .   If the eye is no longer in the window, choose the Hand tool from the 

tool bar, then click and drag to move the image under the 
window until the red eye is where you can work on it.
 
Select the Red Eye Tool. This tool, unsurprisingly is used for 
removing Red Eye.  

You may not see this tool immediately, because it tends to 
be under the Spot Healing Brush (looks like a Band-Aid), 
which is the seventh tool down from the top.   

Hold down whatever tool is in that spot and a pop-out menu 
will appear. Choose the Red Eye tool from the bottom of that 
pop-out menu. 

When you select the Red Eye Tool, the cursor changes to a 
cross-hair. Move the cross hair to the red part of the red eye 
and click once.  Almost if by magic, Photoshop will replace 
the red with the color of the rest of the iris, but still leave the 
nice little catch lights (white spot reflected in the eye).  

If you don’t like what you got, Click Edit>Undo, to undo the 
Red Eye Tool and try again.  You can adjust the pupil size 
and the amount the tool darkens the pupil, but that usually 
isn’t necessary. 

That was easy, huh?

The bad news about the Red Eye Tool is that it is easy; too easy.  It is so easy many people will just 
continue to fix red eyes in their photos from now on and their photography will never get any better.  
They won’t buy a better flash or learn to use their equipment correctly; they’ll just keep fixing it in 
Photoshop. 

“Don’t worry: I’ll fix it later in Photoshop” is the cry of the true slacker. Don’t let this happen to you. 

When you have fixed all six eyes,
	 • hit the tab key to hide all the palettes, 
	 • zoom out by using the Ctrl - buttons or click Ctrl 0 to fill hit the screen with the image.		
	 • hit the F key once to go to a gray background, twice to go to a black background. 

Now really evaluate you work.  Is there anyway you could make it better?  

When you’re finished, since you probably don’t want to save this image, close it without saving it.

If it were a real photo of your’s you would save the changes you made, by saving the image, just like 
you do any other computer file.   To do so, just click File>Save.
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Easy 3-D 
●Click on FILE>New. 2.19 Create a new image,  Image size: 800x600; @ 72 PPI.
●From the Swatches Palette, choose a medium gray color. 1.7
●From the Edit Drop down menu, click on Fill>Foreground color. 2.7

You now have a gray background.
●Choose the Pencil tool from the tool bar (under the brush).1.10 
●From the brushes palette choose a small hard brush. 
●Use the eyedropper to choose a gray lighter than the first medium gray. 
●Draw a horizontal line. Hold down the shift key while dragging to constrain 
your line to horizontal or vertical.
●Draw a vertical line, starting at the left end of the horizontal line, going 
down.

What you have now should look like a light gray “L” lying lace down.

●Use the eyedropper to choose a gray darker than the first medium gray. 
●Draw a horizontal line below the first one, same length, parallel to the light 
gray horizontal line.
●Draw a vertical line, starting at the right end of the horizontal line, enclos-
ing the box.

So you have a light gray L and a dark gray L on a medium gray background.  
You have a rectangle with a light top and left edge and a dark right and bottom 
edge.

What’s weird is the rectangle appears to protrude out from the background.

Try this again, but draw the lighter colors below and left instead of above and 
right. 

Now this crazy rectangle appears to recede into the gray background.

Hmmmmm. This is pretty cool.  You’ve only had one lesson and you are already using a 2-dimen-
sional drawing program to draw in three dimensions.

Something in our brain says there is a light source above us and to the left.  When we see a rect-
angle “illuminated” this way we perceive the rectangle to have the illusion of depth.  Graphic Arts 
people use this Jedi  mind trick quite frequently.  Yes. Your Windows programs use this all over the 
place to give a 3-D look to computer program interfaces.

PROJECT: Fire in the Sky
Wait a minute.   Let’s try something. Go back to the big_air.jpg image.
See if you can select just the sky, but not the motorcycle.

The magic wand will be the easiest way to do that. 1.12   In the options bar set the tolerance to about 
50 and click the wand on the blue sky.

If you have stray little twinkling pixels that didn’t select, feather the selection by clicking on 
Select>Feather and set the feathering to 1 or 2 then click OK.

Marching ants should be around the outside of the image and around the motorcycle.
Now set your foreground/background colors to Red and Yellow.1.6
Now click on Filter>Render>Clouds.

                                             END OF CHAPTER 1

CHEAP TRICK # 2.1.16

1.17

Photoshop Think, Bridge, Crop 2, Fill, Stroke,  Zoom, Undo, Image size, 
Resolution, Canvas size, Copy/Paste, Layers, Move tool, New files, Eraser, 
Range, Color Management 1.

How to think like Photoshop
Photoshop newbies relate creating images on a computer screen to drawing on paper. It’s time to 
leave that analogy behind.  

Stop thinking in terms of drawing. 
With Photoshop you aren’t drawing images anymore; you are building them. You are building them 
one object or one layer at a time.  

Stop thinking of your images as being two dimensional. Start thinking of them in three dimensions, 
with objects above or below others, with opaque or transparent areas hiding or revealing other areas. 

Stop thinking in inches.  Pixels are the units of measurement in Photoshop land.

Think in terms of backgrounds, foregrounds, what you want to recede and what needs to come for-
ward.  Think of where the viewer’s eye will travel, where it will start, what it will be attracted to, what 
will distract it from what you want the viewer to see. 

What we doing is trying to communicate a message; we are creating an image to help us communi-
cate our message. Many newbies stare at their monitors, trying this, trying that, with no more sense 
of direction than a kid in a candy store. We need something to clarify our thinking and mobilizes us. 
Here’s a mantra for Photoshop:

WHAT AM I TRYING TO SAY?

So what ARE you trying to say?  What message are you really trying to communicate with this im-
age? This should help you begin to see what is important and what is superfluous. What is it you 
want this image to communicate? 
 
Really now…what are you trying to say?
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In session one we opened a file with the familiar File>Open command which is common to many 
computer programs.  This opens the file in Photoshop.  If you open a file by just double clicking it 
from the My Computer windows or from Windows Explorer or Mac Finder it may open with Quicktime 
or Internet Explorer or another program, not necessarily with Photoshop.  When this happens you 
just have to close the file and re-open it from within Photoshop.

Searching for a particular image this way is pretty clumsy, especially when you visually remember a 
picture but not it’s file name.  

Adobe now bundles with Photoshop a separate program called the “Bridge” that allows you to visu-
ally browse for images. The Bridge can be accessed from Photoshop or can be used as a free-stand-
ing program by itself, without Photoshop being open.  

With Photoshop open, from the Options Bar, click the Bridge Icon

The Bridge opens.

Thumbnails. (tiny pictures) of 
the images in the chosen folder. 
Double click a thumbnail to open 
it. Click once on a thumbnail (a 
gray matt appears around it) 
to select it.

Information about the file, 
such as size, type, date 
created, etc appears here. 

This panel gives you many 
options to sort your files, to 
help narrow your search. 

This is a preview (larger thumb-
nail of the whatever file is select-
ed in the thumbnails pane. 

Here is the tree of 
your computer’s 
drives and folders. 

This slider adjusts 
thumbnail sizes.

Switch to other views 
from here.

Rotate or delete selected 
images from these icons.

The Bridge isn’t limited to displaying image files such as .jpegs and tiffs. It can also dis-
play non-image files such as InDesign documents, .pdfs, Illustrator files, and more.   

You can also show your images as a slide show (Click View>Slide show, navigate using 
the arrow keys), rate (1-5 stars) images, group them, batch rename them, create web 
galleries and a host of other things from within this very versatile program. 

But all of that would probably be a little overwhelming right now, so for now the important 
thing to know about the Bridge is that it’s a quick way to find images you’re looking for.  
Much better and faster than the File>Open business we’ve used in the past.

 

The Bridge2.2

Crop Tool revisited
Open Redskirt.jpg from the Bridge 2.2   Zoom in with the Ctrl + keys. 1.2  Re-size the window if 
necessary so you can see all of the image. None of it is hidden outside the window.  If you see scroll 
bars at the bottom or side of the image, then part of it is outside the window. Re-size the window or 
the image until all of it is visible.

This picture is poorly cropped.  Notice the top of the image seems to almost rest on top of her head.  
We can see her hands but the ends of her fingers appear cut off.   Why do we have this large empty 
black space below her knees?  We have too much blank image at the bottom and none at the top.  
Let’s re-crop this mess.

Select the crop tool from the tool bar. 1.14  But before we get too serious about cropping this photo 
let’s look at some others first. 

Where to crop?
From the Bridge open Cropping H.jpg, Cropping V.jpg and Cropping R.jpg. 

You are looking at some of the most common mistakes in photography. 

Cropping H is a simple picture of a person. But it is a horizontal shot of a vertical subject. 
In terms of “What am I trying to say?” the left third of the image doesn’t say anything.  In terms of 
“What am I trying to say?” the right third of the image doesn’t say anything, either. Two thirds of this 
image is wasted space that contributes nothing to our information about this person. 

Yeah, we can always crop down to what we want, then enlarge the remaining image to create the   
size of photo we need.  But in doing so we have thrown out 2/3 of the image’s resolution. 

If we were shooting with an expensive 6-megapixel digital camera, after cropping 2/3 of the pixels 
away, our file  has no more pixels or resolution than if we had shot it on a 2- megapixel point and 
shoot.  If it were on film we have now enlarged the film grain to more than twice what it had to be. 

Whether you are shooting digital or film, make the most of your image space. 

Cropping V: This image is shot vertically but is not an improvement. The photographer has positioned 
the centrally-located auto-focus sensors on the person’s face. As a result almost the top half of the 
image is vacant.  And even worse, the person’s feet are cut off. The “bull’s eye” effect has struck 
again.  It’s simple to crop out all that wasted space… but replacing the feet is going to be tough.

Cropping R: This is not a Pulitzer prize winning photo, but notice that we at least have all of the sub-
ject with adequate space on all sides without any wasted space. Shot with the same camera, this 
image will have more than twice the resolution of the other cropped photos. 

2.3

2.4

CHAPTER 2 



30 31

An artist starts with a blank canvas 
and adds only what he wants.

A photographer starts with the world, and
subtracts (crops) to only what he wants.

Many photographers don’t know what they want to say. So they end up including more in 
the image than they want. Crop to eliminate everything, except exactly what you need.

Where an image is cropped is an artistic choice, and the difference can make or break an image. 
Rather than just cropping undesirable stuff “out”, refocus your thinking to cropping the desired sub-
ject “in.”  Close the three Cropping pictures.
 
Now let’s get a little more specific.

Cropping determines the perceived distance between the viewer and the subject. 

This distance between subject and viewer is a powerful variable that a good photographer/Photo-
shopper uses to his advantage. 

This subject-to-viewer distance involves personal space. This is actually a whole sub-branch of psy-
chology called kinesics, in case you think I am just making this stuff up. 

Lets say we have a scene of a girl standing in a field of flowers. Open flowergirl.jpg.  Use the crop 
tool to reproduce what I describe.

●The image, just as it is, is a horizontal image of a girl standing in the center with 
a wide area of flowers on either side.  We are implying the girl is a considerable 
distance from the viewer. She is so far from us that we have no connection with 
her.  She is of little more importance than the flowers.
●If we crop so the image is a full length vertical image of the girl, with the left and 
right edges of the frame at her elbows, we are implying that she is much closer to 
the viewer, maybe eight feet away.  She is closer to us now. At this distance we 
must at least acknowledge her existence. 
●If we crop so the image is tight around her face, we are implying that she is close, 
very close, even to being in our personal space, and we are in hers.  This may or 
may not be a good thing, depending on the subject and the viewer.  
●If we crop so the image is tight around her mouth, we are implying that she is 
within “kissing distance” of the viewer. 

Now imagine the same four cropping/ implied set of distances, only this time the subject is not flow-
ergirl.jpg but othergirl.jpg.

When cropping a portrait, consider who the viewer is, how close they want to be to the subject, and 
how close you want the viewer to be to the subject.

General People Cropping Guidelines
The common logic of cropping people is to crop all or none of the limbs.  That is, if you show the legs, 
then also show the feet.  If you need to crop the legs, do so at the knees, not the ankles.  If the arms 
are prominent, then also include the hands.  Don’t crop at the wrists. If you include the hands, then 
also include the fingers. 

You can certainly find exceptions to these guidelines, but they are exceptions not the norm. Close 
the two girl pictures.

With this added information, lets go back to the Redskirt image.  

2.5

There are a thousand different pictures we could crop out of this one image.  
We could crop to:
                                 ● just her eyes.                   ● just her face.
                                 ● just her head.                 ● a head and shoulders portrait. 
                                 ● just above her elbows    ● just above or below the bust line.
		      ●just below her hips.         ● any combination of the above. 

Cropping Up
Everything we are talking about so far has been cropping “in” or cropping “down” to what we want.  
But in this image the top of the frame is too close to the girl’s head. What would be really nice is if we 
could crop “up” to include more of the picture than presently exists.  

Set your foreground/background colors to the default black/white by clicking the default color squares. 
1.6  Then swap foreground with background color by clicking the double headed arrow, so white is 
now foreground and black background. 

Zoom in or out with the Ctrl + or Ctrl – keys until you can see all of the image without scrolling.  You 
will probably be at about 33% enlargement but it may be different on your computer’s monitor.

Now place your cursor exactly on the edge 
of the window and drag to re-size the win-
dow so it is considerably larger than the 
image.  You will see a empty gray area be-
tween the image and the window.

Now use the crop tool to drag a rectangle 
on the image. The cropping rectangle stops 
at the edge of the image.  Handles appear 
at the corners and sides. 

Grab a handle and stretch the cropping 
marquee outside of the image into the gray 
area. Re-size the cropping marquee until 
you have a nice margin of space on each 
side of her cut-off fingers and above her 
head. 
 
Click on the  to commit the crop.

Click on the  to reject the crop. 

Your image is now “cropped up” to include 
more area than the image originally had.   
This added on area is filled with black, be-
cause it is the color you had set as your 
background color.

In the way Photoshop describes things: we haven’t enlarged the “image” per se; we have enlarged 
the “canvas” the image is on.

Obviously enlarging the canvas didn’t magically reattach the previously cut-off fingers.   But if we had 
some fingers to reattach at least now we would have room to put them.

Now, where could we get some fingers?
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Fill
On any image you have open create a selection using any of the selection tools. 1.11

Select a bright color from the swatches palette, as your foreground color. 1.7 Click on Edit>Fill.

When you are looking at a drop-down menu and an item has the three dots (called ellipses by those 
who care) after the item,  that means that the item will have a dialogue box with options to set.

Anyway, the Fill dialogue box should be at its defaults of
		  ●foreground color
		  ●normal
		  ●100% opacity
When you click OK the area you had previously selected is now
filled with whatever foreground color you had selected. 

Now drag a new selection in a different part of your image. 

Click on Edit>fill again, but this time, set the opacity 1.9b to 40% before clicking OK.  

You again have a filled selection, but instead of completely obscuring what was below the selection, 
this time you can see through the fill color to the image below. 

Notice that your fill color is no longer pure. It is tinted by the underlying image. If you were to fill a 
selection with red at 40% opacity, over an area of blue sky, it wouldn’t be red, but a sickly purple. 

Stroke
In Photoshop stroke means to paint a “stroke” around the perimeter of a 
selection. It is much easier to draw a rectangle by stroking a rectangular 
selection than by drawing four straight lines. 

On any open image create a selection using any selection tool. 1.11

With the marching ants visible, click on Edit>Stroke. The stroke dialogue box allows you to set the:
●width of the stroke in pixels
●color, The color box displays the current foreground  color. If you don’t like 
that color, Click there to bring up the color picker to choose another color.
●Location in terms of:
     o  inside the marching ants,
     o  centered on (half inside, half outside) the ants
     o  outside the ants
●Blending mode
●Opacity

Zoom Tool
Select the zoom tool from the tool bar. Click the zoom tool on your image and it zooms in (notice the 
+ in the magnifying glass icon). 

Hold down the Alt key (the + changes to a --), click, and the image zooms out.

Using the zoom tool, drag a rectangle on your image. Your image zooms to fill the screen with the 
selected area. I personally work better zooming in or out using the Ctrl + or – keys 1.2 rather than 
the zoom tool.  It just seems to be less disruptive to my concentration.  But you don’t have to work 
like I work.

Stro
ked!

Fill
ed!

2.8

2.9

Creating a Slate background.
Create a new file by clicking  on File>new. Name the image Slate. Set the size for 500 pixels wide and 
500 pixels tall. 72 pixels per inch resolution.  Mode: RGB, Contents: white.  Hit OK. 

Select black and white as the foreground/background colors by clicking on the tiny black and white 
squares near the color boxes.

Click on Filter>Render>Clouds, then Click on Filter>Render>Difference clouds.

Click on Filter>Stylize>Emboss. Set the angle to 135, the height to 3, and the amount to 300.

The image now has the texture of slate, but slate comes in many colors. Click on Image>Adjust>Hue/
Saturation. 7.1 Put a a in the Colorize box. Adjust to settings of your liking.  Try Hue 31, Saturation 
22, Lightness –11.    When you are finished, save the file if you wish, then close.

Seven Safety Nets
Throughout the history of art making a mistake has been costly. Imagine painting with oil paints, or 
watercolors,  or sculpting in stone, or photographing a subject with film, or inking a tattoo.  If you mess 
up, “undoing” what you did was difficult if not impossible.  As a result we come from a legacy of being 
afraid of  “messing up.” Failure was expensive.

But Photoshop has reduced the cost of failure to zero.  If you mess up in Photoshop, no matter 
how big or how bad, it costs you nothing.  Check this out by opening any image, then painting three 
or four strokes across the image.  Just click on Edit>Undo to undo what you just did.   

Therefore, at this point in your thinking, you need to throw out all fear of messing up.  Don’t be afraid 
of trying ANYTHING.  Be bold and fearless in your work.  

Photoshop has provided not just “Edit>Undo” but several other safety nets so that even if you fall, 
one of these nets will catch you.

Net 1. Keep your original image intact.  As soon as you open a digital file, click on File>Save as. 
Re-save the file under a different name in a different location. Only work on the copy.  Most people 
rename those files by simply adding a “1” or an  “a” to the original file name, so they don’t have to 
remember the name of the original file. 

Net 2. File >Revert  If you don’t like your changes, if your image was better off before you started, 
click File>Revert. Your image reverts to the way it was the last time you saved it.  All your changes 
are gone, no damage done. If you working on Pornography, click File>Pervert. (just kidding).

Net 3. Edit>Undo  We’ve already talked about this, but this is where it fits in the list. Un-does the last 
change you made to your image.

Net 4. Edit>Redo  Re-does what you just undid.

Net 5. Edit>Step backward  This  lets you step backwards one step at a time to a previous stage, in 
case you don’t like what you did earlier.  You can typically step backward 20 steps.

Net 6. Edit>Step forward  Goes forward one step. The inverse of Edit>Step backward. Even if you 
make a mistake undoing your mistakes you can undo it (did you follow that?).

Net 7. History Palette Allows you to turn back your progress one or more steps at a time. More on 
this later.

With seven nets fly as high as you like.  You can’t mess up.  Be bold. Let your imagination run wild. 

CHEAP TRICK # 3.2.10
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Resolution and Image Size
Before we delve into this, we have two definitions you need to know. 

Resize;        to change the size of print produced by an image file.  
Resample; to change the number of pixels that make up an image by
                     discarding pixels or “making up” new ones. 

We’ve already said our image is made up of pixels. The more pixels you have... the more detail the 
image can portray and the smoother the shifts from one color to the next will be. 

So it would follow that the quantity of pixels we have, will determine the size of print we can get from 
a file. 

If we know how many pixels we have... and multiply that number by how big the pixels are... we will 
know how big our print (document) will be, right?

To put it simply; If our file was 10 pixels wide and 5 pixels tall,  and the pixels were 1 inch wide... the 
document would be 10 inches wide and 5 inches tall. 

That’s simple enough. But here’s the secret I want you to know that most people don’t understand.

Pixels have no inherent size... until we assign them a size. 

To demonstrated open Ecuador_canoe.jpg. Click on Image>image size. 

This image size dialogue box tells several critical pieces of information and allows us to alter several 
important parameters of our image. 

Notice the dialogue box is divided into two sections; 
     • Pixel Dimensions
     • Document Size.

As you can see, the Pixel Dimensions 
section tells us how many pixels make 
up our image; it’s 1680 pixels wide by 
1050 pixels tall. 

The Document Size sections has a slot 
that says Resolution, which is where 
we assign pixel size. 

In this case, it tells us that if these pix-
els are assigned a dimension of 1/72 
of an inch (72 pixels per inch) then our 
print will be 23.333 inches long by 14.5 
inches tall. 

Now uncheck the Resample Image 
checkbox. Type in any number you 
choose in the Resolution box and you 
will see that the image size changes, 
but the pixel count doesn’t.  

Now try typing in a specific document width, maybe 10 inches. The program adjust the pixel size to 
grant your request, but again, the pixel count remains unchanged. You can have any size print you 
want without losing a single pixel or the tiniest detail. This is good news. 

2.12

2.13

We have been working with the Resample Image box unchecked, which allows the program to 
change the document size/resolution without changing the pixel count. 

But sometimes we need to change this pixel count. For instance, if we need to export this image to 
a video, we can’t use it 1680 pixels wide, we need it the size of a video frame; 720 pixels by 480.  
Or there may be an occasion when we need more pixels than we actually have, such as resizing an 
image to appear on a billboard. 

In those cases we would check the Resample Image check box, type in the pixels size we need 
(resolution) then type in the dimensions we need, and the program would take the existing data and 
remap it to the numbers we require. The program will create new pixels if it needs to, or discard pixels 
if it needs to. 

This resampling is potentially dangerous to an image. To discard pixels may discard detail. Creating 
new pixels from insufficient data turns a crisp image into mush. 

For that reason, when we do have to resample an image... we have  five different formulas we can 
choose from to get the job done. Click the drop down menu under the Resample Image checkbox. 
Each of the methods tells you what it does best. 

This is important, even if it is boring. If you really want to get a good grasp of this, resample the canoe.
jpg image down (called down sampling) to a video frame size(720 pixels wide) using each of the dif-
ferent methods and see which one fairs the best. Revert the file, then resample it up (up sampling) to 
a 240 pixel per inch, 40 inch wide poster using each of the methods. 

At the very least, when you need to resize or resample an image, do it with care. Provided you make 
the right choices, you can get almost any size image out of any size file.  I personally have some very 
nice, sharp, crisp 30x40 inch gallery prints from 6 megapixel files. But I have also seen 8x10s from 
larger files that were horrible.  

More info on resolution is included as an appendix in the back of the book. Page165. 

  

Sepia toned cameo
Open redskirt.jpg again. Use the crop tool 1.14 to crop to a head and shoulders, vertical portrait.

Click on the elliptical marquee, 1.11 set the feather to 3-5 pixels, then set the style to Constrained 
Aspect Ratio. Set the aspect to 3 wide to 4 tall. Drag an elliptical marquee over the head and shoul-
ders of your  image.

Click on Select>inverse. You have now reversed your selection so what was previously un-selected 
is now selected and visa versa. Set your foreground color to white.1.6 

Fill the selection by clicking Edit>Fill and clicking OK.  All the pixels inside the selection are now white. 
We have a white elliptical matt around her head.

Click on Image>mode>grayscale 5.5 We haven’t discussed this, but just play along. Click OK to dis-
card color information. The picture is now  black and white.

Click on Image>mode>duotone.
A duotone is a printing process that uses two colors of ink, typically black and one color.
In the duotone dialog box set the first color to black. 
Click on the second color square, choose a warm brown from the Pantone color swatches. Click OK.  
You now have a sepia-toned cameo photograph.  Close the file when finished.  Save if you like.

CHEAP TRICK # 4.
2.14
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Use the rectangular marquee to select 1.11 an area about like 
the area appearing stroked in red here.
Having selected the pixels (just like highlighting words), click 
on Edit>Copy, then Edit>Paste.

Now hold that thought while we talk about something else 
associated with this.

Layers; 
Our image is (metaphorically speaking) painted on a back-
ground canvas. But if we paint on this background canvas, 
we will obliterate those pixels originally on the canvas. And 
that could be bad. What if... rather than paint directly on the 
image, we could place a “layer” of clear plastic over, or on top 
of the image and paint on that. This way, if we mess up, we 
could just throw the layer away rather than have to revert the 
whole image. 

With layers, we can contain our changes to the layer itself while protecting the rest of the image from 
those changes.

If we wanted to make another change, 
we could add another layer. We could 
add as many layers as we want. 
Find the layers palette. If you don’t see 
it, click on Window and put a  by 
Layers. In the layers palette you will 
see the motorcycle image on the back-
ground (bottom layer) and the selection you just Edit>copied, Edit>pasted on Layer One. 

When you look at the image itself, the image looks no different than before. Your pasted selection is 
there, but it is exactly on top of the original pixels so it blends in and is sort of camouflaged.

Move Tool 
Now select the Move tool from the tool bar.  Using the Move tool click and drag in the “pasted” area 
and you will “move” it to another location. Release the mouse button and the pasted selection will 
stay where you put it.

I know it looks like you are using the move tool to move your pasted selection, but what you are re-
ally doing is moving the entire layer the pasted selection is on. 

If you had several things pasted on the layer, and used the move tool you would move all of them at 
the same time, because they are all on the same layer.  

Move the pasted area so it is over the black extended canvas. Line the pasted area up with the 
background. It won’t match perfectly, but that’s okay on this exercise. 

Close the Motorcycle image without saving it.  We have just scratched the surface of what layers 
can do.

New  Files
So far, you have opened existing files, which is what you do when you work with images from a 
digital camera, saved from the web, or captured with a scanner.  But Photoshop can also create files 
in and of itself.

Click on File>New.
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Canvas Size.
Open the Arenacross_1.jpg image in folder two, set foreground background colors to black and 
white.  Click on Image>canvas size.

Photoshop is using the metaphor that the “image” is on a “canvas,” like an oil painting is on canvas 
cloth stretched over a frame.  

Using this metaphor we could enlarge the canvas... without enlarging the image. 

The canvas size dialogue box  tells us the
	 ●current width and height of the canvas 
	 ●new size of the canvas, with boxes to specify dimensions
	 ●units of measurement for the dimensions (inches, pixels, centimeters etc.)
	 ●nine-box grid allowing us to position the image on the expanded canvas

Previously we extended the canvas on the redskirt image by using the crop tool and dragging into 
the gray area.  This is good because we can visually create the space we need for the image to look 
good.  The canvas size dialogue box allows us to set things more specifically, to specific sizes.

As you can see from the canvas size dialogue box, if we printed this image it would be about six and a 
half inches by ten inches tall. The problem is this won’t fit right in our CheapMart 8x10 picture frame.  
We could change the image size, but it still won’t fit.  When it’s the correct width it’s too tall. 

Let’s change the Canvas Size to 8 inches by 10 inches.  If your dialogue box reads in an increment 
other than inches, click on the ▼ to access the menu and select inches. Notice that you have to do 
this for both the width and height boxes.

When you add canvas size to an image, you typically add it to both the top 
and bottom or both left and right equally.  

This little 9-square grid controls where the extra canvas will be added. At 
the default, with the center square depressed, the same amount of addi-
tional  “canvas” will be added to each side.  Or in the grid example at right,
ALL the extra canvas would be added to the top; none to the bottom.

But for what we are trying to do, we don’t need to add any canvas to the height, just the sides. So 
set the new canvas size to 8 inches wide and leave the center square depressed.  Set the Canvas 
Extension Color to Black.  Click OK.

Okay, this helped.  The picture printed out and trimmed would look much better in our 8x10 frame.  
But it’s still not great.  The black bands at the side look pretty funky, and to me the motocrosser is 
too centered.  

Copy,  Paste.
The enlarged canvas is not the same as its background.  What we need is some way to “extend” the 
picture.  

Most of you are familiar with the word processing technique of highlighting words, (or sentences or 
paragraphs) then clicking on Edit>copy, then clicking Edit>paste to cut and paste portions of a text 
document.  Photoshop uses the exact same convention using pixels instead of words. 
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The New File dialogue box opens and from here we can name the image.  You can name it something 
descriptive or name it anything you want, like Fido or Suzette or XD11 or whatever makes sense to 
you. Or leave the default: Untitled-1.

Below the field for the image name is the Preset drop-down menu. From the Preset drop menu you 
can choose Custom, which let’s you set the width, height and resolution to whatever size you choose. 
Or you can choose Preset: sizes  In production work, there are common image sizes you use over 
and over again.  Such as an image the size of a letter, or envelope or if you’re into video production, 
an image the size of a video frame.  

Under this preset sizes menu, Photoshop gives you a selection of image sizes with appropriate 
resolutions for their intended use.  All sorts of U.S. sized documents, metric sized documents, video 
frame sizes and more. 

If you are creating a custom document set the measurements to whatever size you need. 

Generally speaking, set to:
	 ●inches if you need a print 
	 ●picas if you need to fill a newspaper space
	 ●pixels if you need the image for the web or to view on a computer screen.
In the Resolution box, for now just put 72.  We will talk more about this later.

Most of the time, unless you have reason to do otherwise, create your new files in RGB mode, be-
cause it’s the most flexible.  If you know you will eventually need it in another mode, you can always 
change it later. 5.4, 5.10 More on this later also. 

Most of the time just leave the Contents radio button on White.

Click OK and you will have created a new file.  We don’t tell the computer where to put this file until 
later when we save the file.  This is how you create any new file, from a bill board to a business card, 
Now we’ll use this to create a new file to demonstrate how layers work.  

DEMO: Layers 
This demonstration should clarify layers 2.17. Make sure your layers palette is visible (Window>    
layers). 

Create a new file. Click on File>New, just as you did in 2.19.  In the new file dialogue box name the 
image “layers.” Change the units of measurement from inches to pixels. Set its size at 800 pixels 
wide by 600 pixels in height and its resolution at 72 pixels per inch.  Set the mode to RGB and select 
“white” in the contents box. Then hit OK.
 

Create a layer.  With this new blank file open, click on the 
Layer drop down menu, then click Layer>new…>layer.  In the 
new layer dialogue box name this new layer “rectangle” and 
click OK.

In the layers palette you will see the background and your new 
layer named rectangle. One layer will be a different color than 
the rest, indicating that it is the “selected” layer.

In Photoshopthink, you can only work on one layer at any time; 
you can only work on the “selected” layer.  The selected layer 
is also called the “active” layer. 

You select a layer (or background) by clicking on the layer in 
the layers palette. 

2.20

Select the Rectangle layer in the Layers Palette. Select the rectangular marquee tool 1.11. Drag a 
rectangular selection on the image.

Use the eyedropper tool to select green by clicking on green in the swatches palette. 1.7.

Click on Edit>fill. 2.7 See that the fill dialogue box contents are set to “foreground color” and hit OK. 
The rectangle fills with green.

Create a second layer. Click on Layer>new…>layer.  Name this new layer “circle” and click OK.

Click the rectangular marquee in the tool bar 1.11 hold it down until the menu drops down and choose 
the ellipse. Drag an ellipse across the image.

Use the eyedropper tool to select blue from the swatches palette. Click on Edit>fill. See that the fill 
dialogue box contents are set to “foreground color” and hit OK. The circle fills with blue.

Create a third layer; click on Layer>new…>layer.  Name this new layer “triangle” and click OK.
Click on the polygon lasso tool 1.11 and click and drag a line, click and drag a second line, then click 
and drag back to the starting point. Hit return. You should now have a triangle selected.

Select red from the swatches palette. Click on Edit>fill  2.7 and hit OK. The triangle fills with red.
You now have an image with a background and three layers and each layer has an object on it. Your 
layers palette should look pretty much like the one below. Work through the command below.

You can: 
Move an object by selecting the layer it is on in the layers pal-
ette, then moving the layer with the move tool. 

Adjust the opacity of an object, by adjusting the opacity of the 
layer in the layers palette. 

Change which object is in front or behind another object, by se-
lecting that object’s layer in the layers palette, then clicking and 
dragging the layer above or below the other layers, to change 
the stacking order of the layers. 

Delete a Layer by dragging it to the trash can icon. 

Hide a layer by “poking the eyeball” beside the layer. 
					           	
A couple of things I want you to notice.  The layer “on top” of the stack of layers in the layers palette, 
is “on top” or above the other layers in the image.  The top layer obscures whatever is immediately 
under it. Also, the gray and white checkerboard stuff you see in the layer’s palette means the gray 
and white area is transparent: has no pixels in that area. 

Ya just gotta get layers.  Layers are what make Photoshop work.  The logic here is that you put 
each little piece of your project on it’s own separate layer.  It’s not at all uncommon to have a project 
with two hundred layers.   

Does this make sense?  This idea of working on layers is fundamental to Photoshop but new to many 
people.  Leave this layered image open and we’ll use it to demonstrate the next tool; the eraser.

CHAPTER 2 
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Eraser
With the layer demo still open, select the Eraser from the Tool bar.

In the Options bar, you see the Eraser has a brushes palette just like painting tools. 

The Eraser also has three modes: 
	 ●Paintbrush  (soft-edged brushes)
	 ●Pencil (hard edged brushes) 
	 ●Block (a square hard edged brush)

The Block mode is just a square you can’t adjust, but when the Eraser is set to the Paint-
brush or Pencil you can pick a brush size and hardness from the brushes palette in the 
options bar.  But the eraser doesn’t add pixels.  It removes pixels.
Choose the paintbrush mode, then a brush of about 35 pixels in diameter. 

Click and drag to erase pixels from the image. 

Notice that you are erasing only the active layer, 2.20 allowing the layer or background 
below to show through. 

If you wish to erase on object on another layer, you must select that layer by clicking on 
it in the layers palette. Like I said before, selecting a layer makes it the active layer and 
it appears as a different color in the layers palette than the other layers. 

Now try erasing on the background layer. Select the background layer by clicking on it 
in the layers palette, and start erasing. When the background layer is removed, what  
remains is the “background” color in the color boxes in the tool bar.  

Now let’s go back to one of the layers.  Select any layer from the layers palette.

If you wish to blend the edge of the erased-away area, change the opacity of the eraser 
to 50 percent. Erasing with a large, soft, low-opacity fuzzy-edged brush will soften the 
transition between original and pasted. This makes the seam between original and past-
ed less obvious. 

When you are done playing with this, close the image without saving.

Range.
Open the range.jpg image from the chapter two folder. Fill the screen with the image.
 
Your eyes record information differently than film or digital imaging does.  Your eyes hold detail 
across a wider range of brightness.

This “range of brightness” is called gamut. 

The narrower gamut of digital or film cameras means that when a camera exposes for the mid-tones 
the image will lose some detail in the highlights and some detail in the shadows. 

The photographer can adjust exposure to improve detail in the highlights or shadows, but what is 
gained on one end will be lost on the other. 

Gamut is a very important concept for Photoshop users because your eyes, film, digital cameras, 
scanners, printers and off-set printing presses all have unique gamuts. Because of these different 
gamuts, what we see may not match what we scan, print, or shoot. Working within the confines of 
gamut ranges will be one of our most common battles. 

2.22

2.23 Color Management; Baby Steps.
A camera, a computer monitor, an inkjet printer and a four-color 
press are all trying to color the same picture... but each device is 
coloring out of a different box of crayons.  The camera and the inkjet 
printer are using a big box of crayons, the four-color press is using 
a small box. Many of the colors are in all the boxes, but none of the 
sets match exactly.  

For that reason, it will not be possible to get all of the colors in all of 
these devices to display exactly the same. But they should be close. 

Many people reading this will think; “I’ve always been happy with my color, this doesn’t apply to me!“  

Their happiness may be an “ignorance is bliss” sort of happiness. As you really start looking at your 
images, good images, bad images, you will develop an increased sensitivity to color.  As this sensitiv-
ity develops you will be stunned at how far off some of your early stuff was. 

We need to start by getting your monitor adjusted correctly. This isn’t real color management or moni-
tor calibration, but it’s a start.

From Folder Two, open Test_image.jpg. Make it fill the screen by hitting Ctrl+0, hide the palettes by 
hitting the Tab key, and go to a gray background by clicking the F key once, as described in 1.6. 

Look closely at this image on your monitor. This is a standard test image, with neutral grays, a deep 
black, a clean white, nice rosey skin tones, a 16-step gray ramp, and six colors.  

 

  

Like I said earlier, this is just a start. We will take this matter up again at 4.21, calibrate a 
monitor for free at 4.22 and get serious about it at 8.4.   We get real in depth with this in 
the Appendix 1; Dealing with Color on page157 

Can you see 16 seperate steps in the gray ramp? If so, then your monitor is pretty close. 

If the dark grays run into the blacks and the light 
grays run into the whites at the same time, with 
only a few grays in the middle than the contrast 
is too high on the monitor. Again, using the moni-
tor controls bring the contrast  down until the steps 
appear.

If you can’t make out the darkest steps, if the dark grays merge into the blacks, then 
your monitor is too dark. Go to the buttons or menus on the monitor and slowly adjust the 
brightness up until you can see 16 steps.

If you can’t make out the lightest steps, if the light grays run into the 
white, then your monitor is too light. Using the monitor controls slowly 
adjust the brightness down until you can count 16 steps. 

2.21
C

O
L

O
R

E
R

A
S

E
R



 
42

43

Notes

Type, rasters & vectors, Type Tool, spellcheck, Clone Stamp, Healing Brush, 
Patch tool, Restoration 1, Rotate, Flip, Guides, Rulers and Grids, Transform, 
Scale, Pornography

Click on File>new. 2.19 Make the new file 1000 pixels wide, 800 pixels tall at 250 ppi,  RGB mode 
white contents. Choose foreground/background colors from the swatches palette, say, blue and yellow.

Introducing: Type.
Photoshop was originally designed as photo editing software. It was never intended to be a text-
editing or a page-layout program, and it still isn’t (even though you can use it for that). 

Photoshop’s text tools are more for graphic design than for type production. If your project needs 
more than a few paragraphs, you are better off to rework you photos in Photoshop, export them to a 
page layout program, such as InDesign or Quark, and do your text in the page layout program.  

Having said that… Photoshop 6 was much improved over previous versions in terms of type capabil-
ity and 7 is even better (it has a spell cheker!) CS and now with CS2 things just keep getting better 
and better.  But Photoshop’s ability to handle type still pales in comparison to InDesign’s.  

Before we get too deep into typography nuts and bolts, there is a point you need to understand.  

When you create type in Photoshop, the program puts the type on its own separate layer.  While this 
is handy for us, it is also necessary because Photoshop makes type differently than it make other 
shapes and objects. 

Yes, yes, I know you are anxious to make words and even sentences, but because this is founda-
tional, lets understand this first, then we can go on to making text.

Concept: Raster vs. Vector.
In the last twenty years or so, as computers began to display images rather than just text on a moni-
tor, two methods evolved for “telling” the computer how to display the image.  Lets say we want to 
display a gray circle on a white background.  A computer could display such an image two ways:

 

  
 

                                    

The computer code for these images would look something like this:

   

             

Raster:
Divides the screen into a grid, and 
describes each cell (pixel) as a color.

Vector; 
Defines shapes using 
mathematical formulas. 

gray circle; diameter: 2/3 of    
the image height. Center; 1/3 
of image length from the left 
side.  

Row 1 Column 1; white.
Row 1 Column 2: white.
Row 1 Column 3: white.
Row 1 Column 4  white.
Row 1 Column 5  white.
Row 1 Column 6 white.
Row 1 Column 7 white.
Row 1 Column 8 gray.
Row 1 Column 9 gray. 
etc. etc...
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