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Welcome to Indesign, Adobe’s answer to Quark. If you’ve never seen it before, but are familiar with 
other Adobe products like Illustrator or Photoshop, then very soon you will feel right at home. Much of 
what you already know from these other programs will transfer over.

With the exception of the appearance of palettes, InDesign is exactly the same program whether it is 
on a Windows or a Mac platform.  You can open an InDesign file created on a Windows machine with 
a Mac and vice-versa.

InDesign is a hybrid program, sort of a monster word-processing program combined with a limited 
drawing program.  

The word processing part has a lot of heavy duty features for really complex long projects and some
really tricky precise options for typography. The drawing program part allows you to create vector 
graphics without having to leave the program.  

InDesign is more a program for assembling, rather than creating stuff from scratch.

The Creative Suite Concept
InDesign CS2 is part of Adobe’s Creative Suite package, a group of related software programs. The idea is that 
you could create anything (graphic design wise) without every having to leave the Creative Suite or 
use any other software (or software provider) .  

So you might browse for files using the Bridge, open a file from the Version Cue, create text using 
InCopy, then layout the text and images in InDesign, at anytime bouncing over to Photoshop to edit 
the photos, or over to Illustrator to create the graphics, then output the whole thing as a .pdf Acrobat 
file for print. If you need the document to go on the web, you would package it for GoLive, optimizing 
the images in ImageReady. 

This would be easy, fast and efficient, because the programs all work and look much the same. Stuff 
is in the same place in all the programs, conventions are the same, and even keyboard shortcuts are 
pretty much the same across the board. Output is less problematical, nothing gets lost in translation, 
because it’s not translated. It’s still within the same suite.    

Files would import in their native software format.  You don’t have to save a Photoshop image as a flat-
tened jpeg before you can import it. You can just import the native .psd file, layers, styles and all.  

In reality, it is a pretty good concept. It’s not flawless, and there is a bit of a learning curve, but it’s better 
than anything we’ve had in the past.  I think you’re going to like it. 

Introduction 

InDesign Now
Chapter 1:
An Overview
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Adobe Creative Suite 2
Some old timers will tell you that when desktop publishing began, things were simple. We only had 
three programs: Photoshop for photos, Illustrator for drawing  and Quark for combining them into one 
document. Ahhhh, the good ol’ days. 

WRONG. This is a LIE. Things were NEVER simple. Getting a photo or drawing from one program to 
another was difficult, and much of the time when you got it over there it wouldn’t print right. Only certain 
limited file types could be used, one program wouldn’t “talk” to the other, resolution, color spaces, vec-
tors, paths, etc. were not always compatible. Sometimes it was a nightmare.   

But over the past few years we have seen what they call “convergence”; the coming together of dif-
ferent programs to achieve a unified goal. That’s the idea behind Adobe’s Creative Suite.  Several 
programs, all bundled together, make one giant super-program. While the Creative Suite programs are 
independent of each other and can be purchased separately, they are tightly integrated, use the same 
color spaces, use similar workspaces and share many keyboard shortcuts. You can seamlessly slide a 
document back and forth between the programs, almost as if it were one program. 

This is an InDesign book, but since the Creative Suite holds many benefits for designers, let’s take a 
look at it.  Notice that while each program has a forte, there are also areas of overlap, where the same 
operation could be done in one of several programs. 

The Adobe Creative Suite includes these programs; 

AdobeCreative Suite 2
Use ImageReady to optimize images and graphics created in Photo-
shop for later use in web sites. Raster-based, limited vector abilities 
and limited text abilities. 

Use to edit photos and/or create raster (pixel) based graphics .Limited 
ability to create and modify vector graphics and edit text, which is 
vector based. Photoshop’s native file is the .psd (Photoshop docu-
ment).

Use to draw and create vector based graphics. Fair text handling 
abilities. Illustrator’s native file is the .ai (Adobe Illustrator) file.

Use InDesign to layout everything from a simple ad to complete multi-
volume books and magazines. Handles raster based photos and 
graphics, vector based drawings, and text. You can do some vector 
based drawing in InDesign, but if you need to do much, go to Illustra-
tor.  InDesign’s native file is the .ind (InDesign document).  

A visual file browser, a “bridge” to the other programs. Use this to 
organize photos and other documents. Lets you view vector or raster 
based documents created by almost any program. Many options for 
sorting, labeling, viewing, renaming, batch processing operations. All 
programs in the Creative Suite have the Bridge icon in their options 
bar so you can go directly to the Bridge.

Version Cue is a file-sharing program that provides you and other us-
ers in your work group access to share and edit files over a network.
If you aren’t sharing files across a network, this has no benefit to you. 
While it is part of the Creative Suite, it is not included with all the indi-
vidual programs.  

Use GoLive to build and manage web sites. Imports graphics,  photos 
and animations. Creates or imports text to create hyper linked web 
pages.

Use InCopy like a limited version of InDesign to allow writers to edit 
text in a page layout environment so they can see how their copy 
will fit, but prevents them from messing up page layouts or composi-
tions.

Create

Web

Print

Organize
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Workspace 

As I said earlier think of InDesign as a program for assembling rather than creating projects. 

To that end, InDesign can import, place and modify many kinds of image files, including .JPG, .GIF, 
.BMP, .EPS, PSD (native Photoshop files), .AI (native Illustrator files) , and several kinds of text files, 
such as Microsoft Word and ASCII text files.  It can also, with some limitations, open Quark and Page-
Maker files. 

But InDesign can only create four types of files.  They are:

.INDD  InDesign Documents.  This is just your basic layout project, from a single page flyer 
to a multiple page magazine or book. 

The limit for the number of pages in a single INDD document is 9,999 pages, but a single 
document that long would be a bad idea. The better arrangement would be to break the 
project up in to smaller IDD documents then assemble them as a . . .

.INDB  InDesign Book.  This assembles multiple IDD files into one larger project.  Since an 
INDB file is only keeping track of other files, it is much smaller and easier to handle. This also 
means there is no real limit to the size of a project .

.INDT InDesign Template.  This is just an InDesign document that is meant to be modified 
later on, again and again.

.INDL  InDesign Library.  This is just an InDesign “in house” file that keeps graphics handy 
that will be reused throughout a project. 

InDesign files can only be opened by InDesign. For that matter, CS2 (the present version) can open files 
created with CS (the previous version), but CS has some difficulty opening files created with CS2. 

If you need someone without InDesign to view an InDesign document on a computer, then you can 
export the file as a...

.PDF  Portable Document Format.  InDesign doesn’t save a file as a .PDF, but it can export 
a file as a .PDF.  Just click on File>Export... From the drop-down menu at the bottom, select 
PDF, then set the options to your need.  InDesign has many options for .PDF files including 
e-books, screen, print, and press. 
 

Turn on your computer. After it boots up, start InDesign.  If you see the Welcome screen, close it.  With 
InDesign open, click Window>Workspace> Default. 

So we will have something to look at open the file included with the book.  Click on Open, navigate to 
the InDesign Now folder, and select the indd file “story.indd. 

What you will see on your screen is approximately what you see at the top of the next page.. 

At the top you have the Drop-Down menus common to many computer programs. 

File Types
Below the Drop-Down menus you see the Control Bar, similar to Photoshop’s Options Bar, but different 
in that the Control Bar displays options for the object selected instead of the tool.
  
Also notice the many, many palettes, the document and the rulers.

At first the program 
looks like there are 
a million things to 
remember (that’s 
because there are a 
million things to re-
member). But Adobe 
always gives you 
several ways to do 
any command.  For 
instance, you can 
zoom in from the 
Navigator palette, the 
Zoom tool, from the 
View menu or from a 
keyboard shortcut. 

It isn’t necessary that 
you know ALL the 
ways to do this. It’s 
just necessary that 
you know one way, 
the way YOU like.  If 
we were to eliminate 
all the redundancy in 
this program it would 
be about two-thirds 
smaller.

Many of the Keyboard shortcuts you are already familiar with from other programs in general and 
Adobe programs in particular apply to InDesign, such as Ctrl O, Ctrl S, Ctrl W ( for opening, saving and 
closing files), Ctrl Z (undo), and Ctrl+ and Ctrl- (for zooming in or out). 

Let’s start by talking about the Drop-Down Menus at the top. We will explore them in more depth later, 
but for now just locate and identify these;

File: ●● the usual  New, Open, Open Recent, Close, Save, Save As and Print.
Edit:●●  Undo and Redo, Cut,Copy,Paste, Word processing commands like Find/Change, 
Check Spelling and the Dictionary and Color Settings.
Layout●● : for Margins, Columns, Rulers, Guides, First Page, Next Page, etc. 
Type:●●   with the usual type options of Font, Size, etc.
Object:●●  several Transform commands, Arranging for stacking order of objects and Group-
ing/Ungrouping, 
Table:●●   with all the usual options for creating tables (duh! that was a surprise). 
View●● :  Zooming, displaying or hiding different items.
Window: ●●  this is where palettes are made visible by checking or hidden by unchecking.
Help●●  



10 11

Toolbar

 Tools

Pen Tool, (p) A vector drawing tool.

The Pencil, (n) Smooth and Erase tools.

Frames Tool, (f) Rectangular, Elliptical, Polygo-
nal

Rotate Tool.(r)

Shear Tool (o) shifts one side of an object. 

Eyedropper(i) and Measure tools.(k)
Button Tool, (b) for inserting  navigation   

controls into interactive documents.
Hand Tool (h)-- for moving a document 

under a window.

Fill Box (x)-- indicates an object’s fill. 

These 3 ikons will apply a fill (left) a gradi-

 
Double Click here for Online Help.

The white arrow is the Direct Selection 
Tool, (a)  just like Quark’s Content tool.

Type Tool. (t) Also the Type-on-a-path tool.

Line Tool.(\) for drawing lines.

Shape Tool(l), draws Rectangular, Elliptical and  
Polygonal shapes.
Scale Tool -- for changing sizes of objects.(s)

Free Transform tool (e) combines the rotate and 
scale and move tools. 

Gradient Tool(g).

Scissors Tool (c) for breaking a path. 

Zoom Tool (z)-- to zoom in or out on the 
documents.

Stroke Box(x) displays the color of an
object’s stroke.

These two ikons determine whether the ac-
tion will apply to an object or to text. 

View: Normal View shows all guides and 
fframes; Preview View hides all guides and 
frames(w - toggles between the two).

The toolbar is like the toolbars in other programs. Double click on the blue bar at the top
of the toolbar to change it from vertical to horizontal; click some more to make it skinny. 

Click and drag the blue bar to move it out of your way or put it any where you want.

Keyboard shortcuts for tools are fairly intuitive. Most are either the first letter of the tool’s  
name (P for the Pen tool) or a letter sounding like the tool (I for the EYEdropper).

Hold the Shift key while clicking a shortcut to access a tool under the present visible tool.

Two exceptions are the Selection Tool (V) and the Direct Selection Tool (A). 
I have no idea why they choose these odd letters for these important tools. 

The black arrow is  the Selection 
Tool, (v) just like Quark’s Item 
tool.

Palettes

The programers at Adobe seem to have a palette obsession. InDesign has at least 39(!) palettes giving you 
more choices than you can shake a Quark at. If you have all your palettes out, you won’t be able to find your 
document. 

For efficiency’s sake it will be necessary to be in control of these palettes.

The palettes are arranged on the right side of your screen. Click on any palette’s folder tab
and that palette, or actually, that palette group pops out with the palette you clicked on, on top. 
Click a second time and the palette group pops back to the side of your screen. 

If you wish you can click and drag a palette or palette group out onto the work space. This rotates the pal-
ette to a vertical orientation, like the one below. 

Access the Window Drop-Down Menu. Notice that five of the palette choices have a meaning even 
MORE palettes are available by clicking on those choices. 

To display any palette,  its name in the Window menu. Un- to hide it. 

Hide ALL palettes and the Toolbar by hitting the TAB key. Hit the TAB key a second time to bring them back.

Many palettes are nested, that is, grouped with other palettes. You don’t have to stick with the original grouping. 
By clicking a file tab you can drag a palette out of its group or into another group.

Minimize ( __ ) or Close (X)
a palette from the corner buttons.	

Access a Palette 
Menu from here.

To bring a palette to the front of 
the group: Click the file tab.

Create Just click this icon to create 
a new whatever the palette contains.

Duplicate any item in a palette 
by dragging  it to the New icon. 

Delete any item in a palette by
dragging it to the trashcan.

Some palettes don’t show the 
full contents when opened. Dou-
ble click a file tab  to expand a 
palette’s visibility. 

For efficiency it’s recommended that you drag out only the palettes you need. Close the rest. 

Stretch a Palette 
 by dragging a corner.
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Pasteboard

An arrangement of palettes, toolbars, etc on a desktop is called a workspace. No matter how you end up with 
the palettes arranged, displayed or hidden, you can always get back to the original default workspace by clicking 
Window>Workspace>Default. 

When you get all the palettes out that you need, all the palettes you don’t want out put away, when you get ev-
erything set up just like you like to work... then save that arrangement of work space components, by clicking 
Window> Workspace>Save Workspace to save the arrangement. 

You might set up and save your workspace one way for when you are working on single page, graphic intensive 
projects, but have a completely different arrangement of palettes for multi page text heavy projects saved as a dif-
ferent workspace under a different name. 

Also if you have more than one person using the same computer, each user can set up their own workspace just 
like they want it. Put their name on the workspace and everybody’s happy. 

When you are unhappy with your co-worker click on Window>Workspace>Delete workspace and delete their 
workspace. 

In InDesign, a “page” is represented on your computer screen as a rectangle with a black outline. A two page 
spread has a black line down the middle, dividing the left page from the right. 

On your page, the margins and columns are outlined by col-
ored lines, referred to as guides.  These are set up when you 
create a new file in the New File dialogue box. 

They are called guides because that’s all they are; they don’t 
actually restrict text to the margins; they just act as a reference 
for setting up the text boxes, that presumably you will line up 
on the guides. 

Text and graphics are held in “frames” which are outlined by 
a colored line. The corners and sides have little square called 
handles. Moving the handles adjusts the sides of the frame. 
This frame/handles box is also referred to as a bounding box. 

Turn these off and on from the View Menu, but to just tempo-
rarily hide them all, to see how your document is looking, click 
the Preview button at the bottom of the toolbar. 

These, of course, are all non-printing items, unless you 
choose to print them from the Print Presets dialogue box. 

While your document is the size you make it , InDesign 
thinks of your document as “lying” on a larger area, called 
the Pasteboard.  If you choose to you can put or even leave 
graphics or other objects outside of the document on this 
pasteboard.  They don’t print, but they would still be part of the file. 

 

 

 

If rulers would help you in laying out your document, you can show or hide the rulers from the View Menu. Rul-
ers are by default set to Picas. Set the Rulers to any imaginable increment from the InDesign>Preferences>Units
,Increments.  The rulers don’t have to match. Try setting the vertical ruler to Inches and the horizontal to Picas. 

If you click and drag  where the rulers cross in the upper right hand corner 
you will drag temporary guides, “crosshairs”  over your document. When 
you release the mouse the crosshairs disappear.  The rulers reset the zero point 
to where the mouse was released. Double click in the ruler box to reset the rul-
ers to zero on the top left corner of the page.

InDesign gives you a host of ways to guide you in positioning objects in your document. 

The first of these blue horizontal or vertical lines called Guides. To set a guide across a page, use any tool to just 
click and drag down (or right) from a ruler. 

To set a guide across a spread hold down the Cmd  key as you drag down. Dragging outside the page will make 
a pasteboard guide, inside the page will restrict the guide to that page. 
  
 
 
 
		    
 

 When you are working, you typically want all these margins, guides, frames 
and other non-printing items to help you layout the document. When these 
things are visible you are operating in the Normal view  and at the bottom of 
the Tool Bar the Normal Viewing button is selected. 

But when you want to see what the printed document is going to look like
without all these non-printing items click the Preview button to hide them.   

You can hide/show all the palettes with the TAB key, just like in Photoshop. 

Put your cursor over any item, hold down the Control key and click (or right-click a two-button mouse). A contex-
tual menu pops up with choices applicable for the particular object selected. These are much faster than moving 
and clicking the Drop-Down menus at the top of the screen.

Contextual
 Menus

Rulers

Guides

Work
Spaces
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View The story.indd document you opened earlier is several pages long. Obviously, you need to be able to view all of it 
and navigate around to view the other pages  You’ve got a lot of options here. 

As I am sure you already know from other programs, with any document larger than your screen, you can use the 
scroll bars at the side to move around the document.  You can also use the Page Up and Page Down Keys.

From the tool bar select the  Hand Tool (H). Click and drag with the Hand tool to move your document around on 
your screen.  But you don’t even have to select the Hand Tool from the tool bar.  While you have 
almost any tool selected (exception being the Type Tool) just hold down the space bar and that 
tool magically becomes the hand tool. 
Release the space bar and you are back to your previous tool. Very “HANDy”.

Next to the Hand Tool is the Zoom Tool (Z) Select it and click on your document to magnify the 
view one level. Keep clicking to keep zooming in.  Hold the Alt key and click to zoom out. 

With the Zoom tool selected, click and drag a marquee and the program will zoom in to fill the screen with your 
selected marquee.  

Also zoom your view by clicking Ctrl + (zoom in) or Ctrl - (zoom out). When other tools are selected you can use 
the Ctrl-Space keys to temporarily access the Zoom tool. 

Click on the Layout Menu. Click on Layout>in the sun (not really).   From here we can click to go to the First Page, 
the Previous Page, the Next Page and the Last Page.  We can also Go Back and Go Forward.   However this 
is pretty clumsy. 

At the very bottom left of the screen notice these two little menus, and several side ar-
rows. Clicking the percent arrow gives you a menu of view percentages.  If you don’t 
like any of them, then type in the box the exact percentage of view you want and you 
will have it.

The other menu lets you click go to a particular page. This menu shows up to 100 
pages. If your document has more than that, hold the Alt key while opening this menu 
to see all the pages.

The Arrows work just like VCR controls to go forward, backward, to the first 
or last page. 

 

Scroll down to see the 
other spreads, double-click 
a spread to jump to that 
spread on screen. 

The Red Box shows what 
is visible on your screen 
right now.  Drag the box to 
navigate to other pages or 
spreads. 

Move this slider to zoom your 
screen view in or out.

This displays the percentage of enlargement. 
Type in any number and the screen will dis-
play that enlargement. 

Click on Window>Object and Layout> Navigator. When the Navigator Palette is visible, click on the palette menu 
and select View All Spreads.  If the palette menu says: View Active Spread, it means you are already viewing
all spreads so don’t click anything. You’re seeing what I want you to see. 

In a thumbnail view here is all your pages in all your spreads. Notice the page numbers at the side.

There is yet another palette that is sort of a variation of the Navigator palette: the Pages Palette.
If you don’t see the Pages palette already out, Click Window>Pages.

We are going to be talking about this palette in depth shortly, but for now, just know the bottom half of the Pages 
Palette works like the Navigator.  Double click on a page in the palette to center that page on your screen, Double 
click on the numbers under a spread to center that spread on your screen. 

You can also fit a page or spread on your screen from the View menu: View>Fit Page in Window, View>Fit 
Spread in Window. Or to see the spread and the outlying pasteboard, View>Entire Pasteboard.

One last important point on viewing. To view your document at its best, click View>Display Performance and 
check High Quality Display. But if you have an unusually large document, or an older, slower computer, your 
graphics may slow the machine down. Changing the Display Performance to Typical Display  will display the 
graphics at a lower resolution, which won’t look as nice on screen, but your computer will run faster this way. In an 
extreme case, set the Display Performance to Fast Display, and InDesign will only display gray boxes where your 
graphics would be. This has NO EFFECT on how the document will look in print, only how it appears on screen. 

If your graphics suddenly appear pixelated, check and see if the display performance has “slipped” off of High 
Quality Display to a lower resolution display. You can quickly change these settings by Control clicking (right click) 
on a page and select “Display Performance” on the bottom of the contextual menu.

This finishes this section. Close the story.indd file and if you are done for the day, exit InDesign, turn out the lights 
and go home.   

Navigator

Display 
Performance

Hand Tool

Zoom Tool
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As I said earlier, InDesign is part of this Creative Suite concept. The “hub” of the Creative 
Suite is the Bridge.  While the Bridge is a file browser, it is also sort of a control center 
(think of the Bridge on the Starship Enterprise’s flight deck) for the whole Suite and all the 
programs that make up the Suite. Let’s start by talking about the browser part of the bridge, 
we’ll look at its other control functions afterwords. 

The Bridge as a Browser
Most designers are visual thinkers; we remember things as pictures, not as words. This 
makes it difficult for us visual thinkers to find files by their name; it would be easier for us 
to find files by what they look like. 

Instead of giving you a list of file names, the Bridge displays a thumbnail of just about any 
kind of image file, such as the usual jpegs, bitmaps and gifs, plus Photoshop files, InDe-
sign or Quark documents, multi-page Acrobat files, web pages, video clips, audio clips and 
lots of others, which makes things much easier for the visual thinkers. 

The Bridge can be accessed from any of the CS programs from its icon, or can be opened 
as a free-standing program by itself, without any other program being open.  

From the Control Bar of any Creative Suite program, click the Bridge Icon. After the Bridge 
Opens use the navigation tree to access the folder named juststuff. 

Thumbnails. (tiny pictures) of 
the images in the juststuff folder. 
Double click a thumbnail to open 
it. Click once on a thumbnail (a 
gray matt appears around it) 
to select it.

Information about the file, such 
as size, type, date created, etc 

This is a preview (larger thumb-
nail of the whatever file is select-
ed in the thumbnails pane. 

Here is the tree of your comput-
er’s drives and folders. 

This slider adjusts 
thumbnail sizes.

Switch to other views 
from here.

Rotate or delete selected 
images from these icons.

Bridge

InDesign Now

The Bridge’s default mode, shown above is the expanded mode and displays four windows 
of data.  But much of the time, all we really want to do with the bridge is sort images, for 
which we only need the thumbnail window.

With the Bridge open...

InDesign Now
Chapter 2:
The Bridge


